Top 20 NuGet f# Packages
FAKE - F# Make - is a build automation tool for .NET. Tasks and dependencies are specified in a DSL which is integrated in F#. This package bundles all extensions.
FAKE - F# Make - is a build automation tool for .NET. Tasks and dependencies are specified in a DSL which is integrated in F#. FAKE helper functions as library
FSharp.Compiler.Tools for F# 4.5
FSharp.Compiler.Tools built by F# Software Foundation
This package includes the F# compiler (fsc.exe), F# Interactive (fsi.exe, fsiAnyCpu.exe)
and the MSBuild component (FSharp.Build.dll).
NOTE: the compiler executes with .NET Framework and/...
Fable: F# to JS Compiler
fszmq is an MPLv2-licensed F# binding for the ZeroMQ distributed computing library.
This library is primarily designed to be consumed from F#.
However, where possible, the library has been designed to appear "friendly" when consumed by other .NET languages (C#, et aliam).
NOTE: This package **ONLY*...
Legacy lightweight F# HTTP server with a small Jinja2-style templating engine. For new projects prefer ASP.NET Core; the fss database wrappers (fss_duckdb, fss_postgres, fss_sqlite) do not depend on this package.
The core project of Visual F# Power Tools includes IDE-agnostic features intended to be used in different F# IDEs and editors.
Map PostgreSQL query results straight onto F# records, and insert F# records into PostgreSQL tables, with no mapping code. Built on Npgsql.
FAKE - F# Make - is a build automation tool for .NET. Tasks and dependencies are specified in a DSL which is integrated in F#. Extensions for Gallio
Batteries-included Freya Stack
An F# library to allow using printf style strings in more places.
F# templating library with simple syntax designed for smooth work with F# types
Types and parsers for working with the URI Template specification in RFC 6570
Types and parsers for working with the URI specification in RFC 3986
Types and parsers for working with the Language specification in RFC 5646
Types and parsers for working with the HTTP Patch specification in RFC 5789 and RFC 7231
Types and parsers for working with the HTTP Origin specification in RFC 6454 and the W3C CORS specification
Types and parsers for working with the HTTP specifications in RFC 7230
Freya Optics for access to Patch extension properties of requests and responses
Freya Optics for access to CORS extension properties of requests and responses