NuGet Package WeeGems.Require

A simple code-contract class for validating method argument preconditions.

Info

Version: 1.0.1
Author(s): Matt Davey
Last Update: Friday, January 25, 2013
.NET Fiddle: Create the first Fiddle
Project Url: https://bitbucket.org/mattdavey/weegems
NuGet Url: https://www.nuget.org/packages/WeeGems.Require


Install
Install-Package WeeGems.Require
dotnet add package WeeGems.Require
paket add WeeGems.Require
WeeGems.Require Download (Unzip the "nupkg" after downloading)

4 packages depend on this package.


Tags



STATS

must-have-score

avg-downloads-per-day

2

days-since-last-release

3535