Top 20 NuGet codegator Packages

This package contains email extensions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
This package contains parameter validation used by other CodeGator packages. Platforms supported: .NET Standard 2.0 or above
This package contains LINQ extensions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
This package contains general purpose framework elements used by other CodeGator packages. Platforms supported: .NET Standard 2.0 or above
This package contains general purpose reflection classes used by other CodeGator packages. Platforms supported: .NET Standard 2.0 or above
This package contains server side Blazor extensions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
This package contains Entity Framework Core extensions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
This package contains client side Blazor extensions used by other CodeGator packages. Platforms supported: .NET Standard 2.1 or above
This package contains json abstractions used by other CodeGator packages. Platforms supported: .NET 4.61 or above .NET Standard 2.0 or above
This package contains hosting extensions used by other CodeGator packages. Platforms supported: .NET Standard 2.0 or above
This package contains Serilog integration logic used by other CodeGator packages. Platforms supported: .NET Standard 2.0 or above
The package defines logging extensions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
This package contains SMS extensions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
This package contains business related abstractions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
This package contains Auth0 Identity abstractions used by other CodeGator packages.
The package defines option extensions used by other CodeGator packages. Platforms supported: .NET Standard 2.0 or above
This package contains MongoDb extensions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
This package contains CosmoDb extensions used by other CodeGator packages. Platforms supported: .NET Core 3.1 or above
The package defines configuration extensions used by other CodeGator packages. Platforms supported: .NET Standard 2.0 or above
This package contains parameter validation used by other CodeGator packages. Platforms supported: .NET Standard 2.0 or above