NuGet Package Zlib.net Multiplatform

ZLIB.NET is a 100% managed version of ZLIB compression library which implements deflate and inflate compression algorithms.
This package supports many different platforms .NET 4.0+, .NET Standard 1.6+, and .NET Core 1.1+.

Info

Version: 1.0.4
Author(s): Jean-loup Gailly, Mark Adler, ComponentAce, Eugene Bekker
Last Update: Monday, September 4, 2017
.NET Fiddle: Create the first Fiddle
Project Url: https://github.com/cinderblocks/zlib.net
NuGet Url: https://www.nuget.org/packages/zlib.net-mutliplatform


Install
Install-Package zlib.net-mutliplatform
dotnet add package zlib.net-mutliplatform
paket add zlib.net-mutliplatform
zlib.net-mutliplatform Download (Unzip the "nupkg" after downloading)

.NETFramework 4.0
  • No dependencies.
.NETFramework 4.5
  • No dependencies.
.NETFramework 4.7
  • No dependencies.
.NETStandard 1.6 .NETStandard 2.0
  • No dependencies.
net461
  • No dependencies.
netcoreapp1.1 netcoreapp2.0
  • No dependencies.
4 packages depend on this package.


Tags



STATS

must-have-score

1.5

avg-downloads-per-day

16

days-since-last-release

874