System.Runtime.CompilerServices.Unsafe

Provides the System.Runtime.CompilerServices.Unsafe class, which provides generic, low-level functionality for manipulating pointers.

Commonly Used Types:
System.Runtime.CompilerServices.Unsafe

02b11eeee1fbc5f3ef43a1452fe07efd25fa1715
When using NuGet 3.x this package requires at least version 3.4.

Info

Version: 4.5.2
Author(s): Microsoft
Last Update: Monday, October 1, 2018
.NET Fiddle: Create the first Fiddle
Project Url: https://dot.net/
NuGet Url: https://www.nuget.org/packages/System.Runtime.CompilerServices.Unsafe


Install
Install-Package System.Runtime.CompilerServices.Unsafe
dotnet add package Z.EntityFramework.Plus.EF6
paket add System.Runtime.CompilerServices.Unsafe
System.Runtime.CompilerServices.Unsafe Download (Unzip the "nupkg" after downloading)

.NETFramework 4.5
  • No dependencies.
.NETStandard 1.0 .NETStandard 2.0
  • No dependencies.
netcoreapp2.0
  • No dependencies.
portable45-net45+win8+wp8+wpa81
  • No dependencies.
win8
  • No dependencies.
wp8
  • No dependencies.
wpa81
  • No dependencies.
258 packages depend on this package.




STATS

must-have-score

6.3

avg-downloads-per-day

22842

days-since-last-release

16