NuGet Package Polyfills for old .NET: System.Threading

Contains polyfills for the `Volatile` class from the System.Threading library.

Info

Version: 0.1.1
Author(s): Andrey Taritsyn
Last Update: Monday, December 3, 2018
.NET Fiddle: Create the first Fiddle
Project Url: https://github.com/Taritsyn/PolyfillsForOldDotNet
NuGet Url: https://www.nuget.org/packages/PolyfillsForOldDotNet.System.Threading


Install
Install-Package PolyfillsForOldDotNet.System.Threading
dotnet add package PolyfillsForOldDotNet.System.Threading
paket add PolyfillsForOldDotNet.System.Threading
PolyfillsForOldDotNet.System.Threading Download (Unzip the "nupkg" after downloading)

2 packages depend on this package.


Tags



STATS

must-have-score

avg-downloads-per-day

9

days-since-last-release

872