NuGet Package NETStandard.Library.NETFramework (deprecated)

This package is deprecated.

To consume .NET Standard libraries from .NET Framework in VS2017 15.3, you only need the .NET Core 2.0 SDK installed. For VS 2015, you'll need NuGet client 3.6 or higher.

Adds NETStandard2.0 support to .NET Framework.


029cf57733b7ec6c1dd8a13857e800b9a8d97192
When using NuGet 3.x this package requires at least version 3.4.

Info

Version: 2.0.0-preview2-25405-01
Author(s): Microsoft
Last Update: Tuesday, June 27, 2017
.NET Fiddle: Create the first Fiddle
Project Url: https://dot.net/
NuGet Url: https://www.nuget.org/packages/NETStandard.Library.NETFramework


Install
Install-Package NETStandard.Library.NETFramework
dotnet add package NETStandard.Library.NETFramework
paket add NETStandard.Library.NETFramework
NETStandard.Library.NETFramework Download (Unzip the "nupkg" after downloading)

2 packages depend on this package.




STATS

must-have-score

avg-downloads-per-day

202

days-since-last-release

1254