NuGet Package Microsoft.Windows.Compatibility.Shims

This package provides infrastructure services and shouldn't be referenced directly from your code.

It provides facade assemblies in order to make the Microsoft.Windows.Compatibility package work across all .NET implementations.
6c6b536dffb4da0c45ff14921bfee10265265050
When using NuGet 3.x this package requires at least version 3.4.

Info

Version: 2.0.1
Author(s): Microsoft
Last Update: Tuesday, August 21, 2018
.NET Fiddle: Create the first Fiddle
Project Url: https://dot.net/
NuGet Url: https://www.nuget.org/packages/Microsoft.Windows.Compatibility.Shims


Install
Install-Package Microsoft.Windows.Compatibility.Shims
dotnet add package Microsoft.Windows.Compatibility.Shims
paket add Microsoft.Windows.Compatibility.Shims
Microsoft.Windows.Compatibility.Shims Download (Unzip the "nupkg" after downloading)

1 package depend on this package.




STATS

must-have-score

2

avg-downloads-per-day

631

days-since-last-release

918