NuGet Package Microsoft.DotNet.Analyzers.Compatibility

Shows diagnostics for deprecated APIs and .NET Core APIs that throw PlatformNotSupportedException on specific operating systems.

Info

Version: 0.2.12-alpha
Author(s): Microsoft
Last Update: Wednesday, March 7, 2018
.NET Fiddle: Create the first Fiddle
Project Url: https://github.com/dotnet/platform-compat
NuGet Url: https://www.nuget.org/packages/Microsoft.DotNet.Analyzers.Compatibility


Install
Install-Package Microsoft.DotNet.Analyzers.Compatibility
dotnet add package Microsoft.DotNet.Analyzers.Compatibility
paket add Microsoft.DotNet.Analyzers.Compatibility
Microsoft.DotNet.Analyzers.Compatibility Download (Unzip the "nupkg" after downloading)

5 packages depend on this package.




STATS

must-have-score

1

avg-downloads-per-day

302

days-since-last-release

531