NuGet Package Krypton.Toolkit.Canary

An update to Component factory's krypton toolkit to support .NET Framework 4.6.2 - 4.8, .NET Core 3.1 and .NET 5/6.

This is the core toolkit module.

This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8, .NET Core 3.1 and .NET 5/6.
Also, all libraries are included targeting each specific framework version for performance purposes.

To view all of the standard toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Standard/Krypton-Toolkit-Suite-Standard-Modules.md

This package is for those who want to try out the latest features before deployment. Please use Krypton.Toolkit.Canary or Krypton.Toolkit.Canary.Signed if deployment is intended.

Info

Version: 6.22.1.10-beta
Author(s): Peter William Wagner & Simon Coghlan & Thomas Bolon
Last Update: Monday, January 10, 2022
.NET Fiddle: Create the first Fiddle
Project Url: https://github.com/Krypton-Suite/Standard-Toolkit
NuGet Url: https://www.nuget.org/packages/Krypton.Toolkit.Canary


Install
Install-Package Krypton.Toolkit.Canary
dotnet add package Krypton.Toolkit.Canary
paket add Krypton.Toolkit.Canary
Krypton.Toolkit.Canary Download (Unzip the "nupkg" after downloading)

.NETFramework 3.5
  • No dependencies.
.NETFramework 4.0
  • No dependencies.
.NETFramework 4.5
  • No dependencies.
.NETFramework 4.7
  • No dependencies.
net451
  • No dependencies.
net452
  • No dependencies.
net46
  • No dependencies.
net461
  • No dependencies.
net462
  • No dependencies.
net471
  • No dependencies.
net472
  • No dependencies.
net48
  • No dependencies.
net5.0-windows7.0
  • No dependencies.
netcoreapp3.1
  • No dependencies.
34 packages depend on this package.


Tags



STATS

must-have-score

2.3

avg-downloads-per-day

59

days-since-last-release

6