NuGet Package Coypu.NUnit

NUnit matchers for Coypu.

Supported platforms:
- .NET Framework 4.5+
- .NET Standard 2.0+
- .NET Core 2.0.

Info

Version: 3.0.1
Author(s): Adrian Longley, Jakub Obstarczyk
Last Update: Thursday, December 13, 2018
.NET Fiddle: Create the first Fiddle
Project Url: https://github.com/featurist/coypu/
NuGet Url: https://www.nuget.org/packages/Coypu.NUnit


Install
Install-Package Coypu.NUnit
dotnet add package Coypu.NUnit
paket add Coypu.NUnit
Coypu.NUnit Download (Unzip the "nupkg" after downloading)

.NETFramework 4.5
  • Coypu(>= 3.0.1 && < 4.0.0)
  • NUnit(>= 3.11.0 && < 4.0.0)
.NETStandard 2.0
  • Coypu(>= 3.0.1 && < 4.0.0)
  • NUnit(>= 3.11.0 && < 4.0.0)


Tags



STATS

must-have-score

1.7

avg-downloads-per-day

80

days-since-last-release

862