Invalid image

Polly



Polly is a .NET 4.5 / .NET Standard 1.1 library that allows developers to express resilience and transient fault handling policies such as Retry, Circuit Breaker, Timeout, Bulkhead Isolation and Fallback in a fluent and thread-safe manner.

Info

Version: 5.7.0
Author(s): Michael Wolfenden, App vNext
Last Update: Saturday, January 6, 2018
.NET Fiddle: Online Example
Project Url: https://github.com/App-vNext/Polly
NuGet Url: https://www.nuget.org/packages/Polly


Install
Install-Package Polly
dotnet add package Z.EntityFramework.Plus.EF6
paket add Polly
Polly Download (Unzip the "nupkg" after downloading)

.NETFramework 4.5
  • No dependencies.
.NETStandard 1.1 136 packages depend on this package.


Tags






STATS

must-have-score

7.6


avg-downloads-per-day

1277


days-since-last-release

10