NuGet Package EntityFramework.SqlServerCompact.Legacy

Allows SQL Server Compact 3.5 to be used with Entity Framework.

Requires the SQL Server Compact 3.5 SP2 runtime to be installed.

Info

Version: 6.2.0
Author(s): Microsoft
Last Update: Thursday, October 26, 2017
.NET Fiddle: Create the first Fiddle
Project Url: http://go.microsoft.com/fwlink/?LinkID=263480
NuGet Url: https://www.nuget.org/packages/EntityFramework.SqlServerCompact.Legacy


Install
Install-Package EntityFramework.SqlServerCompact.Legacy
dotnet add package EntityFramework.SqlServerCompact.Legacy
paket add EntityFramework.SqlServerCompact.Legacy
EntityFramework.SqlServerCompact.Legacy Download (Unzip the "nupkg" after downloading)



Tags



STATS

must-have-score

.5

avg-downloads-per-day

11

days-since-last-release

664