Invalid image

XActDependency.Log4Net



An unofficial packaging of Log4Net to suit our needs -- specifically, allowing it's use on the .NET 3.5 *Client* framework, rather than .NET 2.0, which has
a dependency on System.Web...

Contact me know when an official package of NuGet with less framework requirements (don't hold your breath) becomes available so that I can remove this one.

This package is based on the good investigation work done here: http://bit.ly/kcMjwv.

Info

Version: 0.0.2
Author(s): Sky Sigal
Last Update: Saturday, March 17, 2012
.NET Fiddle:
Project Url: http://logging.apache.org/log4net/index.html
NuGet Url: https://www.nuget.org/packages/XActDependency.Log4Net


Install
Install-Package XActDependency.Log4Net
dotnet add package Z.EntityFramework.Plus.EF6
paket add XActDependency.Log4Net
XActDependency.Log4Net Download (Unzip the "nupkg" after downloading)



Tags






STATS

must-have-score


avg-downloads-per-day

0


days-since-last-release

2096