Microsoft.AspNetCore.Mvc.WebApiCompatShim icon


Provides compatibility in ASP.NET Core MVC with ASP.NET Web API 2 to simplify migration of existing Web API implementations.
Commonly used types:
System.Web.Http.ApiController.

info

- Last update: 5/9/2017
- Version: 1.1.3
- Project documentation: http://www.asp.net/
- Read more info on NuGet.org...
Dependencies
This package has 7 dependencies.
0 packages depend on this package.
Install

Run this command from the Package Manager Console:

Install-Package Microsoft.AspNetCore.Mvc.WebApiCompatShim
Tags

aspnetcore aspnetcoremvc aspnetwebapi




Comments


Did you write a blog post and have a URL to share about this package? Tips and tricks? Please submit your links and reviews.

Please login first. It's easy! Just use your Google or Microsoft account.